Pour mémo en passant d'un jquery 1.3.X à un jquery 1.6.4, si on veut activer un élément de formulaire qui a l'attribut disabled="disabled" il faut utiliser removeAttr('disabled') et non pas attr('disabled', '')